Post Publié par LOLAS31  on April 21st 2014, 3:33 am

So I started playing the mod and it worked perfectly. After the first round ended I decided to play more. I chose "Council" and the map "Mars" the game loaded all was ok until i tried moving the camera. Every movement has a 6-7 second (sometimes even more) delay on it making the game impossible to play. This isn't a FPS issue because I checked using FRAPS and I got about 400-500 FPS so there is that. I tried reistalling both the game and the mod and it did not fix the problem. I also tried a couple of compatibility modes such as Windows 7, Windows XP(Service Pack 3) and the problem was still there. At all times I was running the game as an Adimnistrator. Also it should be noted that I am running Window 8.1 for further spec info please contact me.

Stay cool, i'm a new member ;)

Posts : 1
Join date : 2014-04-21
Country : Not given

Post Publié par Erayser  on April 24th 2014, 2:23 pm

Is VSync activated ? You have to check the box in Options menu.

Co-founder & CEO
Co-founder & CEO

Posts : 103
Join date : 2012-11-06
Country : France
Location : Paris

Permissions in this forum:
You cannot reply to topics in this forum